Umb on Coquihalla? | Technical service details | Consumer forum

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
sp_Feed Topic RSS sp_TopicIcon
Umb on Coquihalla?
May 20, 2012
7:18 pm
olddatsunfan
Richmond
Member
Members
Forum Posts: 4
Member Since:
April 26, 2012
sp_UserOfflineSmall Offline

Has anyone gotten UMB working on Highway 5 between Merritt and Hope, BC? I was stuck in a road closure last night and couldn't get any service. Any hints for next time I'm in town.

May 20, 2012
8:17 pm
iamdrumming
Niagara Falls
Moderator
Moderators
Forum Posts: 2051
Member Since:
October 14, 2008
sp_UserOfflineSmall Offline

Failure to get service can be very site/device specific. Any number of factors can cause it.

May 21, 2012
10:58 am
bridonca
Moderator
Moderators
Forum Posts: 1201
Member Since:
April 22, 2009
sp_UserOfflineSmall Offline

If I were to guess, too many people were taxing that cell site. You know, road closure and all. Voice traffic likely trumps data.

May 21, 2012
11:14 am
olddatsunfan
Richmond
Member
Members
Forum Posts: 4
Member Since:
April 26, 2012
sp_UserOfflineSmall Offline

Well, it was a long road closure all right, and I was stuck there at Fall Lake for a good 5 hours. I could see 2 numeric wireless service providers at the rest stop, however, I couldn't get the Samsung Galaxy to register with either one. My guess is either your statement is true and the tower was overtaxed, or, I was in a blackout area of highway 5 that didn't have rogers service.

My Telus phone (Dell 5) worked fine though, perhaps I should have switched sim's to see …. I ended up calling drivebc instead of surfing for it on the web.

May 22, 2012
12:13 am
cndbambam
Newbie
Members
Forum Posts: 1
Member Since:
May 22, 2012
sp_UserOfflineSmall Offline

Service is spotty for both networks on the Coquhalla