iPhone 3Gs with new unlimited data plan | Phone/Device Issues and Features | Consumer forum

Please consider registering
guest

Log In Register

Register | Lost password?
Topic RSS
iPhone 3Gs with new unlimited data plan
November 6, 2009
1:38 am
edgie
Guest

I signed up for the new unlimited data plan yesterday. I put the speakout card in the iphone and while the phone functions work fine, can't surf the internet at all. It keeps trying to find the webpage and hangs.

Has anyone had any luck surfing the net on an iPhone on the new Speakout unlimited data plan?

November 6, 2009
2:10 am
migo
Guest

the iphone uses it's own APN, you'd need to set up a proxy to make it work, and that'll be challenging without knowing details of the APN that 7-11 provides.

November 6, 2009
2:22 am
Jamesey
Alberta
Member
Forum Posts: 127
Member Since:
August 31, 2009
Offline

migo said:

the iphone uses it's own APN, you'd need to set up a proxy to make it work, and that'll be challenging without knowing details of the APN that 7-11 provides.


Jamesey picks his phone up of the desk, taps a few keys and grunts. Huh.

The internet settings are basically the standard Rogers WAP settings:

APN: goam.com
Username: wapuser1
Password: wap

November 6, 2009
2:33 am
Icelandr
Guest

I too have the data plan with the hope of Data, but apart from the lack of service here on Sunny? Gabriola, I cannot figure out how to find those settings - I have a 3G SO sim but no data happening. After spending some time within Settings I can see no ability to use the settings above - perhaps because the phone is "altered" ??

Thanks for your patient help . . . .

November 7, 2009
7:15 pm
Kieran Huggins
Toronto
Newbie
Forum Posts: 2
Member Since:
November 7, 2009
Offline

Got it working with an iPhone 2G (original model) using the following steps (OS X):

Download the iPhone Configuration Utility (free from Apple):
http://support.apple.com/downl.....r_Mac_OS_X

Launch it.

Click on "Configuration Profiles" in the left column.

Click the "New" button in the top left corner.

Under the "General" section fill in the "Name" and "Identifier" fields with whatever you like, I used:

Name: "Speakout Wireless"

Identifier: "com.speakout.wireless"

In the "Advanced" section, enter the following:

APN: "goam.com"

User Name: "wapuser1"

Password: "wap"

Proxy Server: "10.128.1.69"

Port: "80"

Then attach your iPhone to the computer, it will show up in the left column under Devices. When you see it, click on it to select it.

In the right screen, click the "Configuration Profiles" tab. You should see the "Speakout Wireless" configuration you just created.

Click the "Install" button next to it.

Your iPhone will now prompt you to install the profile, which should take just a few seconds.

Then you should be done!

Good luck :cool:
Kieran

November 8, 2009
4:04 am
Glen Lalonde
Toronto
Member
Forum Posts: 9
Member Since:
November 4, 2009
Offline

kieran said:

Got it working with an iPhone 2G (original model) using the following steps (OS X):

Download the iPhone Configuration Utility (free from Apple):
http://support.apple.com/downl.....r_Mac_OS_X

Launch it.

Click on "Configuration Profiles" in the left column.

Click the "New" button in the top left corner.

Under the "General" section fill in the "Name" and "Identifier" fields with whatever you like, I used:

Name: "Speakout Wireless"

Identifier: "com.speakout.wireless"

In the "Advanced" section, enter the following:

APN: "goam.com"

User Name: "wapuser1"

Password: "wap"

Proxy Server: "10.128.1.69"

Port: "80"

Then attach your iPhone to the computer, it will show up in the left column under Devices. When you see it, click on it to select it.

In the right screen, click the "Configuration Profiles" tab. You should see the "Speakout Wireless" configuration you just created.

Click the "Install" button next to it.

Your iPhone will now prompt you to install the profile, which should take just a few seconds.

Then you should be done!

Good luck :cool:
Kieran


Success on the 3gs in windows. Many thanks for the settings. Email me with your name and I will credit you in my blog. glalonde at gmail.com

November 8, 2009
5:34 am
Icelandr
Guest

Thank you for the information - AAAARGH! No Joy yet. followed those directions, thanks but no connection followed alas. I have now set the sim with unlockit.co.nz and the apple utility and no data . . . wtf comes to mind! but that doesn't help either - a scan of all the boards I can find, as I race to get connectivity, has produced no results, yet pop the sim into the original phone works - phone + data . . .in the iphone 3G - a nice phone, no data. If you too have had the problem & solved it, PLEASE share the solution, the above, though I thank you for the directions hasn't done it

I'm thinkin a trip to Nanaimo & the telus store . . . . .

g'nite

November 8, 2009
1:55 pm
edgie
Guest

It worked!

Much appreciated,

edgie

November 8, 2009
4:43 pm
Kieran Huggins
Toronto
Newbie
Forum Posts: 2
Member Since:
November 7, 2009
Offline

screenshots of steps:

[Image Can Not Be Found]

[Image Can Not Be Found]

[Image Can Not Be Found]

Cheers,
Kieran

November 8, 2009
5:03 pm
Icelandr
Guest
10

Happy to report I was wrong! It does indeed work . . .I just get such a poor signal here on Gabriola that it wasn't until this morning, outside, facing east, that I got enough signal - and here I don't need it I can use the wireless. But on the road all should be grand.

Thanks to all for the posts

November 8, 2009
7:59 pm
bs
Member
Forum Posts: 18
Member Since:
August 3, 2009
Offline
11

Hi,
I am using iPhone 2G with WiFis, and thinking about signing up this unlimited data/WAP deal.
If I go for setting up APN to goam.com, isn't the connection from Apps(Weather Network, Stocks, Facebook, Maps, and etc.) handled as DATA instead of WAP? :yell:
Yes, what I am concerning is the possibility to be tracked down by Rogers for the ineligible use of an unlimited WAP contract.
I don't see youtube or listen streaming radios, but just wanna check e-mails, use maps with A-GPS(not possible because IP addresses on the mobile network float???), and enjoy some Safari browsing on the road. :cool:
Thanks for your advice!

November 15, 2009
6:16 am
Icelandr
Guest
12

OK and thanks for your cheers and "we did its" - thanks to Kieran Huggins and Glen lalonde but as it worked for a short time I am missing something. - Either all those with Jailbroken iphones are sitting back saying *** doesn't work for me - OR, I'm missing something and I have to say it's driving me nuts. You know . . .when something is so close, you think you have it right but it doesn't freakin work!

After following the instructions here . . . a task I don't take well! I drive to Nanaimo ( recall it doesn't work on Gabriola) and Fantastic I get mail, engadget, maps can even find me on the ferry . . .all is cool. As I get back to the Gabriola terminal all quits and it was the last time I saw Data!

I have used the Apple iphone configuration, the unlockit.nz, tried Icelandic/viking incantations and no Joy.
I have to say it doesn't help having to drive somewhere else to try it out, because the coverage misses me entirely - but if I drive to the Graveyard it seems to have a signal?

If you have patience I will tell you about the trial with a Telus new sim and the long conversation with the very nice tech trying to get my iPhone 3G, jailbroken and unlocked? working on their system - ended after 1/2 hour with "I'm sorry sir, that is all the help I can give you, it is, after all NOT a Telus phone" I am very glad they gave me so much time - but that is another story

If you are still reading this whining . . . HELP - it almost works, I have followed the suggestions, it is an iPhone 3G . . used to be rogers, and under "About . . . network - still says Rogers 5.0" Carrier in General says Speakout

Sorry for the long Whine . . . it is supposed to work . . . right?

Thanks for your time

November 16, 2009
4:46 pm
mtran66
Guest
13

not sure if it helps, but when comparing the connection from Kitchener/Waterloo and Toronto, Toronto is waaaay faster and more reliable. in K/W it's very slow and intermittent.

November 20, 2009
7:17 pm
Singpolyma
Guest
14

I have tried these settings with and without the proxy information on my unlocked HTC Dream Android phone, with no luck so far. My network status switches to "connected" and the data connection icon appers in the tray area, but web pages will not load in the browser for me.

I have other settings not listed here that I've set at defaults. Any ideas?

November 20, 2009
7:28 pm
Singpolyma
Guest
15

Didn't realise the "name" field mattered. Browser working now

November 20, 2009
7:33 pm
Singpolyma
Guest
16

Twidroid isn't working, even with SSL turned off. It says "connection to identi.ca failed" but I con get to identi.ca in the browser.

Similarly the maps app on Android is not working, even though I can get to maps.google.com

November 20, 2009
7:53 pm
Singpolyma
Guest
17

Any had success with HTTPS? I can't seem to get to m.gmail.com without it...

November 21, 2009
5:43 am
Van
Guest
18

Anyone have anyluck getting rogers iphone to work with speakout in Vancouver?

Ive follwed the instructions with Mac OS tool, but all I get is pdp authentification failure. Anybody else have the same problem?

Icelandr said:

OK and thanks for your cheers and "we did its" - thanks to Kieran Huggins and Glen lalonde but as it worked for a short time I am missing something. - Either all those with Jailbroken iphones are sitting back saying *** doesn't work for me - OR, I'm missing something and I have to say it's driving me nuts. You know . . .when something is so close, you think you have it right but it doesn't freakin work!

After following the instructions here . . . a task I don't take well! I drive to Nanaimo ( recall it doesn't work on Gabriola) and Fantastic I get mail, engadget, maps can even find me on the ferry . . .all is cool. As I get back to the Gabriola terminal all quits and it was the last time I saw Data!

I have used the Apple iphone configuration, the unlockit.nz, tried Icelandic/viking incantations and no Joy.
I have to say it doesn't help having to drive somewhere else to try it out, because the coverage misses me entirely - but if I drive to the Graveyard it seems to have a signal?

If you have patience I will tell you about the trial with a Telus new sim and the long conversation with the very nice tech trying to get my iPhone 3G, jailbroken and unlocked? working on their system - ended after 1/2 hour with "I'm sorry sir, that is all the help I can give you, it is, after all NOT a Telus phone" I am very glad they gave me so much time - but that is another story

If you are still reading this whining . . . HELP - it almost works, I have followed the suggestions, it is an iPhone 3G . . used to be rogers, and under "About . . . network - still says Rogers 5.0" Carrier in General says Speakout

Sorry for the long Whine . . . it is supposed to work . . . right?

Thanks for your time


November 21, 2009
5:43 am
Van
Guest
19

Anyone have anyluck getting rogers iphone to work with speakout in Vancouver?

Ive follwed the instructions with Mac OS tool, but all I get is pdp authentification failure. Anybody else have the same problem?

Icelandr said:

OK and thanks for your cheers and "we did its" - thanks to Kieran Huggins and Glen lalonde but as it worked for a short time I am missing something. - Either all those with Jailbroken iphones are sitting back saying *** doesn't work for me - OR, I'm missing something and I have to say it's driving me nuts. You know . . .when something is so close, you think you have it right but it doesn't freakin work!

After following the instructions here . . . a task I don't take well! I drive to Nanaimo ( recall it doesn't work on Gabriola) and Fantastic I get mail, engadget, maps can even find me on the ferry . . .all is cool. As I get back to the Gabriola terminal all quits and it was the last time I saw Data!

I have used the Apple iphone configuration, the unlockit.nz, tried Icelandic/viking incantations and no Joy.
I have to say it doesn't help having to drive somewhere else to try it out, because the coverage misses me entirely - but if I drive to the Graveyard it seems to have a signal?

If you have patience I will tell you about the trial with a Telus new sim and the long conversation with the very nice tech trying to get my iPhone 3G, jailbroken and unlocked? working on their system - ended after 1/2 hour with "I'm sorry sir, that is all the help I can give you, it is, after all NOT a Telus phone" I am very glad they gave me so much time - but that is another story

If you are still reading this whining . . . HELP - it almost works, I have followed the suggestions, it is an iPhone 3G . . used to be rogers, and under "About . . . network - still says Rogers 5.0" Carrier in General says Speakout

Sorry for the long Whine . . . it is supposed to work . . . right?

Thanks for your time


November 21, 2009
5:43 am
Van
Guest
20

Anyone have anyluck getting rogers iphone to work with speakout in Vancouver?

Ive follwed the instructions with Mac OS tool, but all I get is pdp authentification failure. Anybody else have the same problem?

Icelandr said:

OK and thanks for your cheers and "we did its" - thanks to Kieran Huggins and Glen lalonde but as it worked for a short time I am missing something. - Either all those with Jailbroken iphones are sitting back saying *** doesn't work for me - OR, I'm missing something and I have to say it's driving me nuts. You know . . .when something is so close, you think you have it right but it doesn't freakin work!

After following the instructions here . . . a task I don't take well! I drive to Nanaimo ( recall it doesn't work on Gabriola) and Fantastic I get mail, engadget, maps can even find me on the ferry . . .all is cool. As I get back to the Gabriola terminal all quits and it was the last time I saw Data!

I have used the Apple iphone configuration, the unlockit.nz, tried Icelandic/viking incantations and no Joy.
I have to say it doesn't help having to drive somewhere else to try it out, because the coverage misses me entirely - but if I drive to the Graveyard it seems to have a signal?

If you have patience I will tell you about the trial with a Telus new sim and the long conversation with the very nice tech trying to get my iPhone 3G, jailbroken and unlocked? working on their system - ended after 1/2 hour with "I'm sorry sir, that is all the help I can give you, it is, after all NOT a Telus phone" I am very glad they gave me so much time - but that is another story

If you are still reading this whining . . . HELP - it almost works, I have followed the suggestions, it is an iPhone 3G . . used to be rogers, and under "About . . . network - still says Rogers 5.0" Carrier in General says Speakout

Sorry for the long Whine . . . it is supposed to work . . . right?

Thanks for your time